[u-a-dev] gnome-mag libcolorblind

Daniel Ruoso daniel at ruoso.com
Thu Dec 16 02:13:04 UTC 2010


Hi,

For some reason I don't really understand, Ubuntu version of gnome-mag
has a explicit patch to drop the support for libcolorblind.

As a colorblind person, I find it very frustating that I cannot use
the colorblind accessibility filters without a simple "rebuild with
another option".

The libcolorblind library is included in ubuntu for a long time
already. The original package for gnome-mag in Debian does support
libcolorblind.

Is there any chance of making the colorblind support available in
ubuntu (this can be done by simply using the stock debian package)?

daniel
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-accessibility-devel/attachments/20101216/0cc44b2f/attachment.pgp>


More information about the Ubuntu-accessibility-devel mailing list