[u-a-dev] [Bug 86857] libbrlapi1 file overwrite with brltty

James Troup james.troup at canonical.com
Wed Feb 21 21:13:25 GMT 2007


Public bug reported:

Binary package hint: brltty

During a edgy -> feisty upgrade, I ran into the following:

Preparing to replace libbrlapi1 3.7.2-3.1ubuntu3 (using .../libbrlapi1_3.7.2-7ubuntu1_i386.deb) ...
Unpacking replacement libbrlapi1 ...
dpkg: error processing /var/cache/apt/archives/libbrlapi1_3.7.2-7ubuntu1_i386.deb (--unpack):
 trying to overwrite `/lib/brltty/libbrlttybba.so', which is also in package brltty

** Affects: brltty (Ubuntu)
     Importance: High
         Status: Unconfirmed

** Changed in: brltty (Ubuntu)
   Importance: Undecided => High

** Description changed:

  Binary package hint: brltty
+ 
+ During a edgy -> feisty upgrade, I ran into the following:
  
  Preparing to replace libbrlapi1 3.7.2-3.1ubuntu3 (using .../libbrlapi1_3.7.2-7ubuntu1_i386.deb) ...
  Unpacking replacement libbrlapi1 ...
  dpkg: error processing /var/cache/apt/archives/libbrlapi1_3.7.2-7ubuntu1_i386.deb (--unpack):
   trying to overwrite `/lib/brltty/libbrlttybba.so', which is also in package brltty

-- 
libbrlapi1 file overwrite with brltty
https://launchpad.net/bugs/86857



More information about the Ubuntu-accessibility-devel mailing list