[Bug 642888] Re: system bell no beep

Viktor Mileikovskyi 642888 at bugs.launchpad.net
Sat Mar 3 12:25:53 UTC 2012

Dear Members!
PC Beep works for me on Ubuntu 10.04 and 11.10. It doesn't work on UBUNTU 11.04. I try to work around but:

A Bug #91681 (gnome-alsamixer fails with SIGSEGV) also affects me.
Maybe the same reason - ???
(A copy of this message posted to a Bug #91681)
Also alsamixer failed:

~$ alsamixer
cannot open mixer: No such file or directory

I try different mixers with the same result.
I create ~/bark.wav 48000 Hz, 24 bit stereo.

aplay -q "~/bark.wav"
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:4184:(_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:4184:(_snd_config_evaluate) function snd_func_concat returned error: No such file or directory
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:4184:(_snd_config_evaluate) function snd_func_refer returned error: No such file or directory
ALSA lib conf.c:4663:(snd_config_expand) Evaluate error: No such file or directory
ALSA lib pcm.c:2212:(snd_pcm_open_noupdate) Unknown PCM default
aplay: main:660: помилка відкриття аудіо: No such file or directory

Maybe the same problem.
I try different sound cards with the same result: embedded snd-hda-intel, USB Juster sound card and USB speakers Logitech S-150. Sound Properties from System Preferences, Video Player, sounds of dialogues are works normally. 

Other programs  (non-Ubuntu) similar failures trying to play any sound:

KWave: plays a dialogue sound and shows a message:
Openning the device 'default' failed: No such file or directory

Rezound can not play with message:
Error: void CSoundPlayerChannel::play(sample_pos_t, CSoundPlayerChannel::LoopTypes, bool) -- the soun player is not initialized.

The best regards.

You received this bug notification because you are a member of
Accessibility, which is subscribed to at-spi in Ubuntu.

  system bell no beep

To manage notifications about this bug go to:

More information about the Ubuntu-accessibility-bugs mailing list