[Bug 894546] Re: Add --version switch

Andreas Henriksson andreas at fatal.se
Fri Nov 25 14:45:58 UTC 2011

Fred.... not every open source project is a GNU project..... The GNU
Coding Standards are pretty insane in some places if you ask me (and
it's well known that I'm definitely not alone in thinking so). Please
don't expect every (non-GNU) program in existance to adopt it.

Also, you already have a command line for checking version of every
program. It also gives you the exact package version (so you'll be able
to figure out what patches has been applied on top of the upstream
version). Only knowing the upstream version is not good enough in many
cases. See the dpkg manpage for additional information.

You received this bug notification because you are a member of
Accessibility, which is subscribed to espeak in Ubuntu.

  Add --version switch

To manage notifications about this bug go to:

More information about the Ubuntu-accessibility-bugs mailing list