[Bug 644111] Re: Espeak intonation inaccurate, update required.

Launchpad Bug Tracker 644111 at bugs.launchpad.net
Tue Sep 21 18:38:54 BST 2010

This bug was fixed in the package espeak -

espeak (1.44.05~really-1.44.04-0ubuntu1) maverick; urgency=low

  * Update the intonation data to correctly match the voice data from the
    previous espeak release (LP: #644111)
  * Rebuild orig tarball to include updated intonation data, as dpkg-source
    being used by soyuz seems to error out when attempting to unpack a v3
    quilt format package with a binary file included in the debian tarball
 -- Luke Yelavich <themuso at ubuntu.com>   Tue, 21 Sep 2010 16:34:29 +1000

** Changed in: espeak (Ubuntu)
       Status: In Progress => Fix Released

Espeak intonation inaccurate, update required.
You received this bug notification because you are a member of
Accessibility, which is subscribed to espeak in ubuntu.

More information about the Ubuntu-accessibility-bugs mailing list