[Bug 671541] Re: postinst installs script with incorrect LSB stop values

Launchpad Bug Tracker 671541 at bugs.launchpad.net
Fri Nov 5 19:15:11 GMT 2010


This bug was fixed in the package speech-dispatcher - 0.7.1-0ubuntu2

---------------
speech-dispatcher (0.7.1-0ubuntu2) natty; urgency=low

  * debian/rules: Set the start/stop runlevels to be the same as in the init
    script LSB header, thanks to kvdveer for the patch (LP: #671541)
 -- Luke Yelavich <themuso at ubuntu.com>   Fri, 05 Nov 2010 15:10:37 -0400

** Changed in: speech-dispatcher (Ubuntu)
       Status: Triaged => Fix Released

-- 
postinst installs script with incorrect LSB stop values
https://bugs.launchpad.net/bugs/671541
You received this bug notification because you are a member of
Accessibility, which is subscribed to speech-dispatcher in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list