[Bug 551083] [NEW] package gnome-orca 2.26.1-0ubuntu1 failed to install/upgrade: (durring dist-upgrade from jaunty to karmic)

BenAustin bennig at gmail.com
Mon Mar 29 18:47:33 BST 2010


Public bug reported:

Binary package hint: gnome-orca

Not really sure...

I recieved this message when upgrading from jaunty to karmic.

It's a mostly clean install of jaunty, I just installed it yesterday.

Since I installed ubuntu Jaunty, I have only installed a few
applications. (Xammp, VLC, Chrome, Inkscape, SVN) After installing
these, I decided to upgrade to karmic. And I received this error:

- Could not install 'gnome-orca'
- The upgrade will continue but the 'gnome-orca' package may not be in a working state. Please consider submitting a bug report about it.
- Package is in a very bad inconsistent state - you should  reinstall it before attempting configuration.
------------------------------------------
$ lsb_release -rd
Description:	Ubuntu 9.10
Release:	9.10
------------------------------------------

ProblemType: Package
Architecture: amd64
Date: Mon Mar 29 12:37:42 2010
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should  reinstall it before attempting configuration.
NonfreeKernelModules: nvidia
Package: gnome-orca 2.26.1-0ubuntu1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.28-18.60-generic
SourcePackage: gnome-orca
Title: package gnome-orca 2.26.1-0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.28-18-generic x86_64

** Affects: gnome-orca (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
package gnome-orca 2.26.1-0ubuntu1 failed to install/upgrade: (durring dist-upgrade from jaunty to karmic)
https://bugs.launchpad.net/bugs/551083
You received this bug notification because you are a member of
Accessibility, which is subscribed to gnome-orca in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list