[Bug 550247] [NEW] package emacspeak 29.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

tobyknudsen tobyknudsen at gmail.com
Sun Mar 28 14:15:34 BST 2010


Public bug reported:

Binary package hint: emacspeak

/usr/bin/emacspeak-22 not found, something like that

Previous bug reports say 'fix released', but the install still fails,
therefore...

Opening a new bug and glad to test it until the bug is past.

Thanks,
Toby

ProblemType: Package
Architecture: i386
Date: Sun Mar 28 09:08:04 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu-Netbook-Remix 9.10 "Karmic Koala" - Release i386 (20091028.4)
NonfreeKernelModules: wl
Package: emacspeak 29.0-2
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
SourcePackage: emacspeak
Tags:  ubuntu-unr
Title: package emacspeak 29.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
Uname: Linux 2.6.31-20-generic i686

** Affects: emacspeak (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 ubuntu-unr

-- 
package emacspeak 29.0-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
https://bugs.launchpad.net/bugs/550247
You received this bug notification because you are a member of
Accessibility, which is subscribed to emacspeak in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list