[Bug 547244] Re: package libatk1.0-dev 1.29.92-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/gir-1.0/Atk-1.0.gir', which is also in package gobject-introspection-repository 0:0.6.5-0ubuntu1

Sebastien Bacher seb128 at ubuntu.com
Fri Jun 25 10:08:37 BST 2010


it's not an issue when upgrading from lucid so closing this task

** Also affects: atk1.0 (Ubuntu Lucid)
   Importance: Undecided
       Status: New

** Changed in: atk1.0 (Ubuntu)
       Status: New => Invalid

-- 
package libatk1.0-dev 1.29.92-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/gir-1.0/Atk-1.0.gir', which is also in package gobject-introspection-repository 0:0.6.5-0ubuntu1
https://bugs.launchpad.net/bugs/547244
You received this bug notification because you are a member of
Accessibility, which is subscribed to atk1.0 in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list