[Bug 506357] Re: package python-pyatspi 1.29.5-0ubuntu1 failed to install/upgrade: invalid syntax error for python2.4
Launchpad Bug Tracker
506357 at bugs.launchpad.net
Wed Jan 13 06:10:09 GMT 2010
This bug was fixed in the package at-spi - 1.29.5-0ubuntu2
at-spi (1.29.5-0ubuntu2) lucid; urgency=low
- Support python >= 2.5 only. (LP: #506357)
- Remove python-all-dev as a build dependency.
- Force python-pyatspi to support 2.5, 2.6 for now, since pycentral
is setting Python-Version to all for some reason.
-- Luke Yelavich <themuso at ubuntu.com> Wed, 13 Jan 2010 16:33:51 +1100
** Changed in: at-spi (Ubuntu)
Status: Confirmed => Fix Released
package python-pyatspi 1.29.5-0ubuntu1 failed to install/upgrade: invalid syntax error for python2.4
You received this bug notification because you are a member of
Accessibility, which is subscribed to at-spi in ubuntu.
More information about the Ubuntu-accessibility-bugs