[Bug 620179] [NEW] FFE request: New upstream version of espeak, 1.43.03.

Luke Yelavich luke.yelavich at canonical.com
Thu Aug 19 00:45:07 BST 2010


Public bug reported:

 affects ubuntu/espeak
 subscribe ubuntu-release

I'd like to request a feature freeze exception for a new upstream
version of Espeak. The new upstream version brings in some important bug
fixes, as well as language/voice improvements. Attached are build log,
install/upgrade log, changelog between the version of espeak in maverick
and the proposed new upstream version, the diff between the version in
Maverick and the new upstream release minus packaging, and a diffstat
for good measure.

I don't expect any regressions to be introduced. I have been testing
this release for a couple of days, and am using it for day to day work
without issue.

** Affects: espeak (Ubuntu)
     Importance: Undecided
         Status: New

-- 
FFE request: New upstream version of espeak, 1.43.03.
https://bugs.launchpad.net/bugs/620179
You received this bug notification because you are a member of
Accessibility, which is subscribed to espeak in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list