[Bug 612127] Re: Merge festival 1:2.0.95~beta-1 (universe) from Debian unstable (main)

Artur Rona ari-tczew at tlen.pl
Sun Aug 1 18:00:14 BST 2010


** Patch removed: "debian-ubuntu.debdiff"
   http://launchpadlibrarian.net/52794228/debian-ubuntu.debdiff

** Patch removed: "ubuntu-ubuntu.debdiff"
   http://launchpadlibrarian.net/52794237/ubuntu-ubuntu.debdiff

** Patch added: "debian-ubuntu.debdiff"
   http://launchpadlibrarian.net/52828770/debian-ubuntu.debdiff

** Summary changed:

- Merge festival 1:2.0.95~beta-1 (universe) from Debian unstable (main)
+ Merge festival 1:2.0.95~beta-2 (universe) from Debian unstable (main)

** Description changed:

  Binary package hint: festival
+ 
+  festival  (1:2.0.95~beta-2) unstable; urgency=low
+ 
+    * Don't depend on alsa-oss on kfreebsd-*, since it is unavailable
+      there. (Closes: #590860)
+ 
+  -- Kumar Appaiah <akumar at debian.org>  Thu, 29 Jul 2010 18:40:17 -0500
  
  festival (1:2.0.95~beta-1) unstable; urgency=low
  
-   [ Kartik Mistry ]
-   * debian/control:
-     + Updated Standards-Version to 3.9.0 (no changes needed)
-     + Updated debhelper dependency to 7
-     + Added missing dependency on alsa-oss and oss-compat (Closes: #565929)
-   * debian/README.Debian already provides example of .festivalrc to use
-     festival with ALSA (Closes: #567514, #584634)
-   * debian/rules:
-     + Used dh_prep instead of obsolete dh_clean -k
-     + dh_testdir and dh_testroot don't need -a argument
-   * debian/source/format:
-     + Updated to use source format 3.0 (quilt)
+   [ Kartik Mistry ]
+   * debian/control:
+     + Updated Standards-Version to 3.9.0 (no changes needed)
+     + Updated debhelper dependency to 7
+     + Added missing dependency on alsa-oss and oss-compat (Closes: #565929)
+   * debian/README.Debian already provides example of .festivalrc to use
+     festival with ALSA (Closes: #567514, #584634)
+   * debian/rules:
+     + Used dh_prep instead of obsolete dh_clean -k
+     + dh_testdir and dh_testroot don't need -a argument
+   * debian/source/format:
+     + Updated to use source format 3.0 (quilt)
  
-   [ Kumar Appaiah ]
-   * New Upstream Release.
-   * debian/source/format:
-     + Revert to 1.0 to avoid quilt patching problems.
-   * debian/control:
-     + Depend on new speech-tools.
-   * debian/patches/festival_el_utf8.diff:
-     + Patch from Javier M Mora for fixing Emacs functionality
-       if character set of system is UTF-8 (Closes: #572779)
+   [ Kumar Appaiah ]
+   * New Upstream Release.
+   * debian/source/format:
+     + Revert to 1.0 to avoid quilt patching problems.
+   * debian/control:
+     + Depend on new speech-tools.
+   * debian/patches/festival_el_utf8.diff:
+     + Patch from Javier M Mora for fixing Emacs functionality
+       if character set of system is UTF-8 (Closes: #572779)
  
-  -- Kumar Appaiah <akumar at debian.org>  Sat, 17 Jul 2010 21:25:55 -0500
+  -- Kumar Appaiah <akumar at debian.org>  Sat, 17 Jul 2010 21:25:55 -0500

** Changed in: festival (Ubuntu)
       Status: Incomplete => Confirmed

-- 
Merge festival 1:2.0.95~beta-2 (universe) from Debian unstable (main)
https://bugs.launchpad.net/bugs/612127
You received this bug notification because you are a member of
Accessibility, which is subscribed to festival in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list