[Bug 572080] Re: package snmpd 5.4.2.1~dfsg0ubuntu1-0ubuntu2 failed to install/upgrade:

Bjarke Freund-Hansen bjarkefh at gmail.com
Fri Apr 30 18:56:20 BST 2010


I had a look into the log files and it seems several packages failed
installing/updating because they tried to create a new user, and the
/etc/passwd was locked (by a stale /etc/passwd.lock file, which I had to
remove manually.) So the question is, which update left behind a
/etc/passwd.lock file blocking the rest of the updates (festival, net-
snmp, and more?) ?

-- 
package snmpd 5.4.2.1~dfsg0ubuntu1-0ubuntu2 failed to install/upgrade: 
https://bugs.launchpad.net/bugs/572080
You received this bug notification because you are a member of
Accessibility, which is subscribed to festival in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list