[Bug 571956] [NEW] sd_generic breaks speech-dispatchter

TommyBoy tom_launchpad at yahoo.com
Fri Apr 30 01:11:21 BST 2010


Public bug reported:

Binary package hint: speech-dispatcher

The Lucid version of speech-dispatcher running the sd_generic module
interface currently breaks speech out from speechd.

Steps to reproduce

uncomment espeak generic from ~/.speech-dispatcher/speechd.conf

restart speech-dispatcher

run orca from the terminal and pick espeak generic from the voice engine
list. Watch the terminal.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: speech-dispatcher 0.6.8~unofficial~rc2-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
Architecture: i386
Date: Fri Apr 30 01:06:22 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
ProcEnviron:
 PATH=(cusUser Name, no user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: speech-dispatcher

** Affects: speech-dispatcher (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 lucid

-- 
sd_generic breaks speech-dispatchter
https://bugs.launchpad.net/bugs/571956
You received this bug notification because you are a member of
Accessibility, which is subscribed to speech-dispatcher in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list