[Bug 29733] Re: [FFe] Sync flite 1.3-release-2 (main) from Debian unstable (main)

Artur Rona ari-tczew at tlen.pl
Sat Sep 5 12:17:33 BST 2009


** Summary changed:

- flite: upstream released 1.3-release 6 months ago
+ [FFe] Sync flite 1.3-release-2 (main) from Debian unstable (main)

** Description changed:

- ---------- Forwarded message ----------
- From: Luis Mondesi <lemsx1 at gmail.com>
- To: Ubuntu Bug Tracking System <ubuntu-users at lists.ubuntu.com>
- Date: Fri, 20 Jan 2006 01:18:12 -0500
- Subject: flite: upstream released 1.3-release 6 months ago
- Package: flite
- Version: 1.2-release-2
- Severity: wishlist
- 
  Please package version 1.3
  http://www.speech.cs.cmu.edu/flite/packed/flite-1.3/
  
  And please document how to make flite work with esd (if possible).
  So far flite -t "test" -o /tmp/file.wav && esdplay /tmp/file.wav is the
  only work around i can think of.
  
- -- System Information:
- Debian Release: testing/unstable
-  APT prefers breezy-updates
-  APT policy: (500, 'breezy-updates'), (500, 'breezy-security'), (500, 'breezy-backports'), (500, 'breezy')
- Architecture: i386 (i686)
- Shell:  /bin/sh linked to /bin/bash
- Kernel: Linux 2.6.15-desktop-1
- Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
  
- Versions of packages flite depends on:
- ii  libc6                    2.3.5-1ubuntu12 GNU C Library: Shared libraries an
- ii  libflite1                1.2-release-2   a small run-time speech synthesis
+  flite  (1.3-release-2) unstable; urgency=low
  
- flite recommends no packages.
+    [ Cyril Brulebois ]
+    * Fix FTBFS on kFreeBSD and AVR32 (Closes: #538885).
+    * Add support for non linux architectures.
  
- -- no debconf information
+  -- Denis Briand <denis at narcan.fr>  Wed, 29 Jul 2009 15:34:33 +0200
+ flite (1.3-release-1) unstable; urgency=low
+ 
+    [ Denis Briand ]
+    * New upstream release (Closes: #350484).
+    * New-maintainer (Closes: #428168).
+    * Put Debian Accessibility Team as maintainer.
+    * Add Lukas Loehrer and Denis Briand as uploaders.
+    * Bump compat to 7 and add debian/compat file.
+    * Bump standards version to 3.8.2.0
+    * Add debian/watch file.
+    * Add quilt patch system.
+    * Add patches:
+      + 01_flite-1.3-sharedlibs.patch thanks to Samuel Thibault.
+        - fix FTBFS with new upstream version.
+      + 02_complete_docs.patch
+        - Use old Makefile commands to have html docs.
+      + 03_texi_escape_char.patch
+        - fix FTBFS when building docs.
+      + 04_add_info_section.patch
+        - fix info-document-missing-dir-section lintian warning.
+      + 06_add_info_document_dir_entry.patch
+        - add direntry into flite.texi file to fix lintian warning.
+    * Change deprecated dh_clean -k into dh_prep in debian/rules file.
+    * Compile with alsa support by default (debian/rules).
+    * Apply patches before "configure" is called (debian/rules).
+    * Improve packages description in debian/control.
+    * Add upstream homepage in debian/control.
+    * Remove several trailing whitespaces in debian/ files
+    * Rewrite completely the debian/copyright file by browse all sources files.
+    * Add autotools-dev and quilt build depends and change tetex-bin into texlive.
+    * Improve debian/rules file.
+    * Add alsa-base package in recommends.
+    * Add VCS-git and VCS-browser fields in debian/control.
+  
+    [ Lukas Loehrer ]
+    * Add alsa support with 05_alsa_audio_playback_support patch.
+      (Closes: #443554, #149012, #331172, #484051).
+    * Add libasound-dev to build-dependencies in debian/control.
+  
+    [ Mario Lang ]
+    * Add myself to Uploaders.
+ 
+  -- Denis Briand <denis at narcan.fr>  Sun, 26 Jul 2009 19:42:43 +0200

** Changed in: flite (Ubuntu)
       Status: In Progress => New

** Changed in: flite (Ubuntu)
     Assignee: Steve Stalcup (vorian) => (unassigned)

-- 
[FFe] Sync flite 1.3-release-2 (main) from Debian unstable (main)
https://bugs.launchpad.net/bugs/29733
You received this bug notification because you are a member of
Accessibility, which is subscribed to flite in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list