[Bug 323396] Re: package python-pyatspi 1.24.0-0ubuntu3 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Wed Nov 25 22:16:51 GMT 2009


Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering is this still an issue
for you? Can you try with latest Ubuntu release? Thanks in advance.

** Changed in: at-spi (Ubuntu)
       Status: New => Incomplete

-- 
package python-pyatspi 1.24.0-0ubuntu3 failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
https://bugs.launchpad.net/bugs/323396
You received this bug notification because you are a member of
Accessibility, which is subscribed to at-spi in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list