[Bug 465154] Re: at-spi-registryd assert failure: ERROR:orbit-object.c:149:do_unref: assertion failed: (robj->refs < ORBIT_REFCOUNT_MAX && robj->refs > 0)

Apport retracing service der.pitti at gmail.com
Thu Nov 12 02:54:01 GMT 2009


*** This bug is a duplicate of bug 456230 ***
    https://bugs.launchpad.net/bugs/456230

Thank you for taking the time to report this crash and helping to make
Ubuntu better.  This particular crash has already been reported and is a
duplicate of bug #456230, so is being marked as such.  Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   http://launchpadlibrarian.net/34703514/CoreDump.gz

** Attachment removed: "Dependencies.txt"
   http://launchpadlibrarian.net/34703515/Dependencies.txt

** Attachment removed: "Disassembly.txt"
   http://launchpadlibrarian.net/34703516/Disassembly.txt

** Attachment removed: "ProcMaps.txt"
   http://launchpadlibrarian.net/34703517/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   http://launchpadlibrarian.net/34703518/ProcStatus.txt

** Attachment removed: "Registers.txt"
   http://launchpadlibrarian.net/34703519/Registers.txt

** Attachment removed: "Stacktrace.txt"
   http://launchpadlibrarian.net/34703521/Stacktrace.txt

** Attachment removed: "ThreadStacktrace.txt"
   http://launchpadlibrarian.net/34703522/ThreadStacktrace.txt

** This bug has been marked a duplicate of bug 456230
   at-spi-registryd assert failure: ERROR:orbit-object.c:149:do_unref: assertion failed: (robj->refs < ORBIT_REFCOUNT_MAX && robj->refs > 0)

** Visibility changed to: Public

** Tags removed: need-i386-retrace

-- 
at-spi-registryd assert failure: ERROR:orbit-object.c:149:do_unref: assertion failed: (robj->refs < ORBIT_REFCOUNT_MAX && robj->refs > 0)
https://bugs.launchpad.net/bugs/465154
You received this bug notification because you are a member of
Accessibility, which is subscribed to at-spi in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list