[Bug 473065] [NEW] package gnome-orca 2.28.1-0ubuntu1 failed to install/upgrade:

locketine locketine at gmail.com
Tue Nov 3 17:47:32 GMT 2009


Public bug reported:

Binary package hint: gnome-orca

I was running an upgrade from Jaunty to Karmic and had the following
dialogue box come up.

[failed to install gnome-orca]
subprocess installed post-installation script returned error exit status 139

At the end of the install I had another dialogue come up asking me to
report a bug so here I am. The whole upgrade process was plagued with
hundreds of errors involving the DBus engine (arguments to
dbus_move_error() were incorrect, assertion "(dest) == NULL ||
!dbus_error_is_set ((dest))" failed in file dbus-errors.c line 278.)
and KBuild segfaults.

ProblemType: Package
Architecture: amd64
Date: Tue Nov  3 09:30:02 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 139
Package: gnome-orca 2.28.1-0ubuntu1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.28-16.55-generic
SourcePackage: gnome-orca
Title: package gnome-orca 2.28.1-0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.28-16-generic x86_64

** Affects: gnome-orca (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
package gnome-orca 2.28.1-0ubuntu1 failed to install/upgrade: 
https://bugs.launchpad.net/bugs/473065
You received this bug notification because you are a member of
Accessibility, which is subscribed to gnome-orca in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list