[Bug 337675] Re: DeprecationWarning: the sets module is deprecated import sets

Luke Yelavich luke.yelavich at canonical.com
Fri Mar 20 00:33:13 GMT 2009


This is not really worth worrying about at this point. Upstream are not
yet using python 2.6, and things still work, so this will only be an
issue once that module is no longer around, and by then, upstrea will
likely have addressed the issue anyway.

** Changed in: gnome-orca (Ubuntu)
       Status: New => Won't Fix

-- 
DeprecationWarning: the sets module is deprecated import sets
https://bugs.launchpad.net/bugs/337675
You received this bug notification because you are a member of
Accessibility, which is subscribed to gnome-orca in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list