[Bug 491101] Re: package emacs23 23.1+1-4ubuntu3.1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 2 zur?ck

era era+launchpad.net at iki.fi
Wed Dec 2 11:28:13 GMT 2009


Quoting the attached DpkgTerminalLog.txt.gz:
> install/emacspeak: Handling install for emacsen flavor emacs23
>  Temporary log file is /tmp/fileApzIJU
>  Byte-compiling  (~0.4 min) ...done.
>   New alternative for /usr/bin/emacspeak is /usr/bin/emacspeak.emacs23
> ...with priority "0"
> update-alternatives: error: Alternativen-Pfad /usr/bin/emacspeak.emacs23 existiert nicht
> emacs-install: /usr/lib/emacsen-common/packages/install/emacspeak emacs23 emacs22 failed at /usr/lib/emacsen-common/emacs-install line 28, <TSORT> line 40.
> dpkg: Fehler beim Bearbeiten von emacs23 (--configure):
> Unterprozess installiertes post-installation-Skript gab den Fehlerwert 2 zurück

As per the above, reassigning to emacspeak.  There were some other
warnings in the log file but they didn't appear to be fatal.

If you still have the file /tmp/fileApzIJU on your system, could you
please attach it to this bug report (visit the bug page at
https://bugs.launchpad.net/ubuntu/+source/emacs23/+bug/491101 and click
on "Add an attachment" near the bottom of the page).  I don't think it
will reveal anything new, but still.

** Package changed: emacs23 (Ubuntu) => emacspeak (Ubuntu)

-- 
package emacs23 23.1+1-4ubuntu3.1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 2 zur?ck
https://bugs.launchpad.net/bugs/491101
You received this bug notification because you are a member of
Accessibility, which is subscribed to emacspeak in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list