[Bug 172515] Re: Please merge gnome-orca 2.21.2-0ubuntu1 from Debian unstable.

Luke Yelavich themuso at themuso.com
Wed Nov 28 10:01:48 GMT 2007


New .dsc

** Attachment added: "New .dsc"
   http://launchpadlibrarian.net/10619296/gnome-orca_2.21.2-0ubuntu1.dsc

-- 
Please merge gnome-orca 2.21.2-0ubuntu1 from Debian unstable.
https://bugs.launchpad.net/bugs/172515
You received this bug notification because you are a member of
Accessibility, which is a bug contact for gnome-orca in ubuntu.



More information about the Ubuntu-accessibility-bugs mailing list