[ubuntu/partner/trusty] adobe-flashplugin 1:20201231.1-0ubuntu0.14.04.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Wed Jan 6 21:45:56 UTC 2021


adobe-flashplugin (1:20201231.1-0ubuntu0.14.04.1) trusty; urgency=medium

  * Handle Flash Player EOL by providing an empty package
    - Remove debian/10-flash, debian/adobe-flashplugin.install.in,
      debian/adobe-flashplugin.postinst, debian/adobe-flashplugin.prerm,
      debian/adobe-flash-properties-gtk.install.in, debian/dirs.
    - Remove debhelper overrides from debian/rules.
    - Remove Adobe license from debian/copyright.
    - Remove unneeded dependencies from debian/control
    - Update package descriptions in debian/control
    - Add debian/adobe-flashplugin.maintscript to handle conffile cleanup

adobe-flashplugin (1:20201208.1-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream releases (32.0.0.465)

adobe-flashplugin (1:20201110.1-0ubuntu0.20.10.1) groovy; urgency=medium

  * New upstream releases (32.0.0.453)

adobe-flashplugin (1:20201013.1-0ubuntu1) groovy; urgency=medium

  * New upstream releases (32.0.0.445)

adobe-flashplugin (1:20200811.1-0ubuntu1) groovy; urgency=medium

  * New upstream releases (32.0.0.414)

adobe-flashplugin (1:20200714.1-0ubuntu1) groovy; urgency=medium

  * New upstream releases (32.0.0.403)

adobe-flashplugin (1:20200609.1-0ubuntu1) groovy; urgency=medium

  * New upstream releases (32.0.0.387)

adobe-flashplugin (1:20200512.1-0ubuntu1) groovy; urgency=medium

  * New upstream releases (32.0.0.371)

adobe-flashplugin (1:20200414.1-0ubuntu2) focal; urgency=medium

  * New upstream releases (32.0.0.363)

adobe-flashplugin (1:20200311.1-0ubuntu1) focal; urgency=medium

  * New upstream releases (32.0.0.344)

adobe-flashplugin (1:20200211.1-0ubuntu1) focal; urgency=medium

  * New upstream releases (32.0.0.330)

adobe-flashplugin (1:20200114.1-0ubuntu1) focal; urgency=medium

  * New upstream releases (32.0.0.314)

adobe-flashplugin (1:20191210.1-0ubuntu3) focal; urgency=medium

  * New upstream releases (32.0.0.303)

adobe-flashplugin (1:20191113.1-0ubuntu1) focal; urgency=medium

  * New upstream releases (32.0.0.293)

adobe-flashplugin (1:20191009.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.270)
  * Make adobe-flash-properties-kde a transitional package now that KDE4 has
    been removed from eoan

adobe-flashplugin (1:20190910.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.255)

adobe-flashplugin (1:20190813.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.238)

adobe-flashplugin (1:20190709.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.223)

adobe-flashplugin (1:20190611.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.207)

adobe-flashplugin (1:20190514.1-0ubuntu1) eoan; urgency=medium

  * New upstream releases (32.0.0.192)

adobe-flashplugin (1:20190409.1-0ubuntu1) disco; urgency=medium

  * New upstream releases (32.0.0.171)

Date: 2021-01-06 17:01:09.542936+00:00
Changed-By: Chris Coulson <chris.coulson at canonical.com>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
https://launchpad.net/ubuntu/+source/adobe-flashplugin/1:20201231.1-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list