[ubuntu/trusty-security] linux-meta-lts-xenial 4.4.0.143.126 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Wed Mar 20 19:28:59 UTC 2019


linux-meta-lts-xenial (4.4.0.143.126) trusty; urgency=medium

  * linux-signed-generic-lts-xenial 4.4.0-143 depends on linux-generic instead
    of linux-generic-lts-xenial (LP: #1820526)
    - [Packaging] Fix signed-meta dependencies

linux-meta-lts-xenial (4.4.0.143.125) trusty; urgency=medium

  * SRU Request: nvidia-*: nvidia-* kernel module failed to build [error: too
    many arguments to function ‘get_user_pages’] (LP: #1573508)
    - Add breaks for nvidia and virtualbox

  * virtualbox dkms modules fail to build with linux 4.4.0-143.169 [error: too
    many arguments to function ‘get_user_pages’] (LP: #1818049)
    - Add breaks for nvidia and virtualbox

linux-meta-lts-xenial (4.4.0.143.124) trusty; urgency=medium

  * signing: only install a signed kernel (LP: #1764794)
    - switch to signed-only binary packages
    - convert linux-signed* into transitional packages

linux-meta-lts-xenial (4.4.0.143.123) trusty; urgency=medium

  * Bump ABI 4.4.0-143

Date: 2019-03-19 12:29:12.616952+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/linux-meta-lts-xenial/4.4.0.143.126
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list