[ubuntu/trusty-updates] nvidia-graphics-drivers-340 340.107-0ubuntu0.14.04.1 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Fri Mar 15 10:39:02 UTC 2019


nvidia-graphics-drivers-340 (340.107-0ubuntu0.14.04.1) trusty; urgency=medium

  * New upstream release:
    - Added support for X.Org xserver ABI 24 (xorg-server 1.20).
    - Improved nvidia-bug-report.sh to check for kern.log which is
      the default kernel log-file location for many Debian-based
      Linux distributions.
    - Fixed a bug which could cause X servers that export a Video
      Driver ABI earlier than 0.8 to crash when running X11
      applications which call XRenderAddTraps().
  * debian/templates/dkms_nvidia.conf.in,
    debian/dkms_nvidia/patches/buildfix_kernel_4.4_get_user_pages.patch:
   - Drop buildfix_kernel_4.9.patch and buildfix_kernel_4.10.patch.
   - Add support for new 7 argument get_user_pages() (LP: #1573508).
  * debian/substvars:
   - Add support for X ABI 24.

Date: 2019-03-04 12:01:17.281672+00:00
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/340.107-0ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list