[ubuntu/trusty-updates] libvncserver 0.9.9+dfsg-1ubuntu1.4 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Jan 31 19:58:11 UTC 2019


libvncserver (0.9.9+dfsg-1ubuntu1.4) trusty-security; urgency=medium

  * SECURITY UPDATE: Multiple security issues
    - debian/patches/CVE-2018-*.patch: add upstream commits to fix
      multiple security issues.
    - CVE-2018-6307, CVE-2018-15126, CVE-2018-15127, CVE-2018-20019,
      CVE-2018-20020, CVE-2018-20021, CVE-2018-20022, CVE-2018-20023,
      CVE-2018-20024, CVE-2018-20748, CVE-2018-20749, CVE-2018-20750

Date: 2019-01-30 19:41:12.299134+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libvncserver/0.9.9+dfsg-1ubuntu1.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list