[ubuntu/trusty-updates] spice 0.12.4-0nocelt2ubuntu1.8 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Jan 28 19:58:12 UTC 2019


spice (0.12.4-0nocelt2ubuntu1.8) trusty-security; urgency=medium

  * SECURITY UPDATE: off-by-one error in memslot_get_virt
    - debian/patches/CVE-2019-3813.patch: fix checks in
      server/red_memslots.c.
    - CVE-2019-3813

Date: 2019-01-24 17:10:13.522519+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/spice/0.12.4-0nocelt2ubuntu1.8
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list