[ubuntu/trusty-security] irssi 0.8.15-5ubuntu3.6 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Thu Jan 17 12:53:26 UTC 2019


irssi (0.8.15-5ubuntu3.6) trusty-security; urgency=medium

  * SECURITY UPDATE: Use after free
    - debian/patches/CVE-2019-5882.patch: fix in
      src/fe-text/textbuffer-view.c.
    - CVE-2019-5882

Date: 2019-01-16 12:08:13.166346+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/irssi/0.8.15-5ubuntu3.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list