[ubuntu/trusty-security] snapd 2.34.2~14.04.1 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Feb 12 15:59:55 UTC 2019


snapd (2.34.2~14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: local privilege escalation via improper input validation
    of socket peer credential (LP: #1813365)
    - daemon/ucrednet.go: utilize regex for validating and parsing remoteAddr.
      Patch thanks to John Lenton
    - CVE-YYYY-NNNN

Date: 2019-01-29 23:11:12.131541+00:00
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
https://launchpad.net/ubuntu/+source/snapd/2.34.2~14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list