[ubuntu/trusty-updates] sendmail 8.14.4-4.1ubuntu1.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Feb 5 20:28:13 UTC 2019


sendmail (8.14.4-4.1ubuntu1.1) trusty-security; urgency=medium

  * SECURITY UPDATE: Local users to access unintended high-numbered file
    descriptors via a custom mail-delivery program.
    - debian/patches/8.14/8.14.4/close_on_exec.patch: Properly set the
      close-on-exec flag for file descriptors before executing mailers.
    - CVE-2014-3956

Date: 2019-02-05 18:40:12.963880+00:00
Changed-By: Eduardo dos Santos Barretto <eduardo.barretto at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/sendmail/8.14.4-4.1ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list