[ubuntu/trusty-security] policykit-1 0.105-4ubuntu3.14.04.6 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Apr 3 11:32:08 UTC 2019


policykit-1 (0.105-4ubuntu3.14.04.6) trusty-security; urgency=medium

  * SECURITY UPDATE: start time protection mechanism bypass
    - debian/patches/CVE-2019-6133.patch: Compare PolkitUnixProcess uids
      for temporary authorizations in src/polkit/polkitsubject.c,
      src/polkit/polkitunixprocess.c,
      src/polkitbackend/polkitbackendinteractiveauthority.c.
    - CVE-2019-6133

Date: 2019-03-27 14:33:13.521855+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/policykit-1/0.105-4ubuntu3.14.04.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list