[ubuntu/trusty-security] bind9 1:9.9.5.dfsg-3ubuntu0.18 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Sep 20 07:28:45 UTC 2018


bind9 (1:9.9.5.dfsg-3ubuntu0.18) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service crash when deny-answer-aliases
    option is used
    - lib/dns/resolver.c: explicit DNAME query could trigger a crash if
      deny-answer-aliases was set
    - Patch backported from 9.9.13-P1.
    - CVE-2018-5740

Date: 2018-09-19 13:04:16.012177+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/bind9/1:9.9.5.dfsg-3ubuntu0.18
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list