[ubuntu/trusty-security] zsh 5.0.2-3ubuntu6.3 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Tue Sep 11 18:18:53 UTC 2018


zsh (5.0.2-3ubuntu6.3) trusty-security; urgency=medium

  * SECURITY UPDATE: Arbitrary code execution
    - debian/patches/CVE-2018-0502-and-CVE-2018-13259-pre.patch:
      Src/signals.h.
    - debian/patches/CVE-2018-0502-and-CVE-2018-13259.patch:
      fix in Src/exec.c and add test Test/A05execution.ztst.
    - CVE-2018-0502
    - CVE-2018-13259
  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-1100.patch: fix int Src/utils.c.
    - CVE-2018-1100

Date: 2018-09-10 18:49:13.204645+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/zsh/5.0.2-3ubuntu6.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list