[ubuntu/trusty-updates] libssh 0.6.1-0ubuntu3.4 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Oct 17 13:28:11 UTC 2018


libssh (0.6.1-0ubuntu3.4) trusty-security; urgency=medium

  * SECURITY UPDATE: authentication bypass vulnerability
    - debian/patches/CVE-2018-10933-*.patch: add upstream patches to
      correct the issue.
    - CVE-2018-10933

Date: 2018-10-16 19:49:19.579349+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Maintainer: Kubuntu Members <kubuntu-devel at lists.ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libssh/0.6.1-0ubuntu3.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list