[ubuntu/trusty-security] plexus-utils2 2.0.5-1+deb7u1build0.14.04.1 (Accepted)

Mike Salvatore mike.salvatore at canonical.com
Wed Nov 7 21:04:38 UTC 2018


plexus-utils2 (2.0.5-1+deb7u1build0.14.04.1) trusty-security; urgency=medium

  * fake sync from Debian

Date: 2018-11-07 20:22:27.812110+00:00
Changed-By: Mike Salvatore <mike.salvatore at canonical.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/plexus-utils2/2.0.5-1+deb7u1build0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list