[ubuntu/trusty-updates] gnupg2 2.0.22-3ubuntu1.4 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Jun 14 22:28:12 UTC 2018


gnupg2 (2.0.22-3ubuntu1.4) trusty-security; urgency=medium

  * SECURITY UPDATE: missing sanitization of verbose output
    - debian/patches/CVE-2018-12020.patch: Sanitize diagnostic with
      the original file name.
    - CVE-2018-12020

Date: 2018-06-14 19:54:20.228406+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/gnupg2/2.0.22-3ubuntu1.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list