[ubuntu/trusty-security] liblouis 2.5.3-2ubuntu1.4 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Wed Jun 6 15:17:03 UTC 2018


liblouis (2.5.3-2ubuntu1.4) trusty-security; urgency=medium

  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-11683.patch: fix in
      liblouis/compileTranslationTable.c, tools/lou_translate.c.
    - CVE-2018-11683
  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-11684.patch: fix in
      liblouis/compileTranslationTable.c.
    - CVE-2018-11684
  * SECURITY UPDATE: Stack-based buffer overflow
    - debian/patches/CVE-2018-11685.patch: fix in
      liblouis/compileTranslationTable.c.
    - CVE-2018-11685

Date: 2018-06-05 17:10:14.103895+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/liblouis/2.5.3-2ubuntu1.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list