[ubuntu/trusty-updates] netatalk 2.2.2-1ubuntu2.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Dec 20 21:28:06 UTC 2018


netatalk (2.2.2-1ubuntu2.2) trusty-security; urgency=medium

  * SECURITY UPDATE: RCE with root privileges
    - debian/patches/CVE-2018-1160-01.patch: libatalk/dsi: avoid double use of
      variable i
    - debian/patches/CVE-2018-1160-02.patch: libatalk/dsi: add correct bounding
      checking to dsi_opensession
    - CVE-2018-1160

Date: 2018-12-20 14:51:21.994583+00:00
Changed-By: Mike Salvatore <mike.salvatore at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/netatalk/2.2.2-1ubuntu2.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list