[ubuntu/trusty-proposed] landscape-client 14.12-0ubuntu6.14.04.4 (Accepted)

Simon Poirier simon.poirier at canonical.com
Fri Dec 14 12:12:35 UTC 2018


landscape-client (14.12-0ubuntu6.14.04.4) trusty; urgency=medium

  * debian/patches/nutanix-kvm.patch: Update vm_info.py to include Nutanix
    hypervisor. (LP: #1788219)
  * Fixes for release-upgrade (LP: #1699179).
    - debian/patches/1699179-release-upgrade-check.diff: Check if ubuntu-
      release-upgrader is running before apt-update. (LP: #1699179)
    - debian/patches/release-upgrade-success.patch: Enable landscape-client to
      survive trusty upgrade. (LP: #1670291)
    - debian/patches/post-upgrade-reboot.patch: Force reboot operation in
      case systemd fails. (LP: #1670291)
  * debian/patches/1616116-resync-loop.patch:
    Clear hash id database on package resync. (LP: #1616116)

Date: Tue, 27 Nov 2018 09:24:22 -0500
Changed-By: Simon Poirier <simon.poirier at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Andreas Hasenack <andreas at canonical.com>
https://launchpad.net/ubuntu/+source/landscape-client/14.12-0ubuntu6.14.04.4
-------------- next part --------------
Format: 1.8
Date: Tue, 27 Nov 2018 09:24:22 -0500
Source: landscape-client
Binary: landscape-common landscape-client landscape-client-ui landscape-client-ui-install
Architecture: source
Version: 14.12-0ubuntu6.14.04.4
Distribution: trusty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Simon Poirier <simon.poirier at canonical.com>
Description: 
 landscape-client - The Landscape administration system client
 landscape-client-ui - The Landscape administration system client - UI configuration
 landscape-client-ui-install - The Landscape administration system client - UI installer
 landscape-common - The Landscape administration system client - Common files
Launchpad-Bugs-Fixed: 1616116 1670291 1699179 1788219
Changes: 
 landscape-client (14.12-0ubuntu6.14.04.4) trusty; urgency=medium
 .
   * debian/patches/nutanix-kvm.patch: Update vm_info.py to include Nutanix
     hypervisor. (LP: #1788219)
   * Fixes for release-upgrade (LP: #1699179).
     - debian/patches/1699179-release-upgrade-check.diff: Check if ubuntu-
       release-upgrader is running before apt-update. (LP: #1699179)
     - debian/patches/release-upgrade-success.patch: Enable landscape-client to
       survive trusty upgrade. (LP: #1670291)
     - debian/patches/post-upgrade-reboot.patch: Force reboot operation in
       case systemd fails. (LP: #1670291)
   * debian/patches/1616116-resync-loop.patch:
     Clear hash id database on package resync. (LP: #1616116)
Checksums-Sha1: 
 613dc387330172395b94e85d069eab8d469f616d 2195 landscape-client_14.12-0ubuntu6.14.04.4.dsc
 c654950144557965002bcda529047ba54ec66310 77883 landscape-client_14.12-0ubuntu6.14.04.4.debian.tar.gz
Checksums-Sha256: 
 edcd59c526796a47c8322b465dadf6c80f4f84ffd20689124633060de6c3eb8b 2195 landscape-client_14.12-0ubuntu6.14.04.4.dsc
 70d74be63918fd60e7ef68ef9acfb8534daf8287b4988b9f219d0f099bfb8887 77883 landscape-client_14.12-0ubuntu6.14.04.4.debian.tar.gz
Files: 
 af6eb86ac48100b6ffb70f3a477990bd 2195 admin optional landscape-client_14.12-0ubuntu6.14.04.4.dsc
 84a87df9401cf65ab8466f9bc766b22d 77883 admin optional landscape-client_14.12-0ubuntu6.14.04.4.debian.tar.gz
Original-Maintainer: Landscape Team <landscape-team at canonical.com>


More information about the Trusty-changes mailing list