[ubuntu/trusty-updates] bouncycastle 1.49+dfsg-2ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Aug 1 15:28:09 UTC 2018


bouncycastle (1.49+dfsg-2ubuntu0.1) trusty-security; urgency=medium

  * SECURITY UPDATE: Multiple security issues
    - debian/patches/CVE-*.patch: sync patches with Debian's
      1.49+dfsg-3+deb8u3 package. Thanks to Markus Koschany for the work
      this update is based on!
    - CVE-2015-7940
    - CVE-2015-6644
    - CVE-2016-1000338
    - CVE-2016-1000341
    - CVE-2016-1000343
    - CVE-2016-1000346
    - CVE-2016-1000339
    - CVE-2016-1000345
    - CVE-2016-1000342

Date: 2018-07-10 14:07:33.772480+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/bouncycastle/1.49+dfsg-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list