[ubuntu/trusty-proposed] linux-meta-lts-xenial 4.4.0.123.103 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Fri Apr 27 16:16:49 UTC 2018


linux-meta-lts-xenial (4.4.0.123.103) trusty; urgency=medium

  * Bump ABI 4.4.0-123

  * need to ensure microcode updates are available to all bare-metal installs of
    Ubuntu (LP: #1738259)
    - Make kernel image packages depend on cpu microcode updates

Date: 2018-04-25 11:37:58.599949+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/linux-meta-lts-xenial/4.4.0.123.103
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list