[ubuntu/trusty-security] calibre 1.25.0+dfsg-1ubuntu1.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Fri Apr 13 15:04:11 UTC 2018


calibre (1.25.0+dfsg-1ubuntu1.2) trusty-security; urgency=medium

  * SECURITY UPDATE: JavaScript in a book can access local files using
    XMLHttpRequest (LP: #1758699).
    - fix-CVE-2016-10187.patch
    - CVE-2016-10187
  * SECURITY UPDATE: Malicious code execution when using CPickle instead of
    JSON (LP: #1758699).
    - fix-CVE-2018-7889.patch
    - CVE-2018-7889

Date: 2018-04-12 22:58:12.792103+00:00
Changed-By: Simon Quigley <tsimonq2 at ubuntu.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/calibre/1.25.0+dfsg-1ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list