[ubuntu/trusty-security] libvncserver 0.9.9+dfsg-1ubuntu1.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Apr 4 14:37:43 UTC 2018


libvncserver (0.9.9+dfsg-1ubuntu1.3) trusty-security; urgency=medium

  * SECURITY UPDATE: integer overflow or memory access
    - debian/patches/CVE-2018-7225.patch: limit client cut text length to
      1 MB in libvncserver/rfbserver.c.
    - CVE-2018-7225

Date: 2018-03-30 15:05:21.018583+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libvncserver/0.9.9+dfsg-1ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list