[ubuntu/trusty-security] poppler 0.24.5-2ubuntu4.8 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Mon Oct 30 12:53:32 UTC 2017


poppler (0.24.5-2ubuntu4.8) trusty-security; urgency=medium

  * SECURITY UPDATE: pointer dereference can cause a DoS attack
    - debian/patches/CVE-2017-15565.patch: fix crash in broken files caused by
      a dereference pointer in poppler/CairoOutputDev.cc.
    - CVE-2017-15565

Date: 2017-10-26 17:03:17.481197+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.8
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list