[ubuntu/trusty-security] pacemaker 1.1.10+git20130802-1ubuntu2.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Oct 24 13:17:08 UTC 2017


pacemaker (1.1.10+git20130802-1ubuntu2.4) trusty-security; urgency=medium

  * SECURITY UPDATE: Improper IPC guarding
    - debian/patches/CVE-2016-7035.patch: fix logic in lib/common/ipc.c.
    - CVE-2016-7035

Date: 2017-06-02 19:04:25.854298+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/pacemaker/1.1.10+git20130802-1ubuntu2.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list