[ubuntu/trusty-security] xorg-server 2:1.15.1-0ubuntu2.10 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Oct 12 14:25:41 UTC 2017

xorg-server (2:1.15.1-0ubuntu2.10) trusty-security; urgency=medium

  * SECURITY UPDATE: DoS or segment overwrite via shmseg resource id
    - debian/patches/CVE-2017-13721.patch: validate shmseg resource id in
    - CVE-2017-13721
  * SECURITY UPDATE: buffer overflow via XKB data
    - debian/patches/CVE-2017-13723.patch: handle xkb formatted string
      output safely in xkb/xkbtext.c.
    - CVE-2017-13723
  * This update does _not_ contain the changes from 2:1.18.4-0ubuntu0.5 in

Date: 2017-10-11 18:28:15.488264+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Trusty-changes mailing list