[ubuntu/trusty-security] thunderbird 1:52.4.0+build1-0ubuntu0.14.04.2 (Accepted)

Chris Coulson chrisccoulson at ubuntu.com
Tue Oct 10 20:06:39 UTC 2017

thunderbird (1:52.4.0+build1-0ubuntu0.14.04.2) trusty-security; urgency=medium

  * New upstream stable release (THUNDERBIRD_52_4_0_BUILD1)
    - see USN-3436-1

  * Don't build with --enable-system-ffi on aarch64. We don't on any other

Date: 2017-10-09 15:39:05.429806+00:00
Changed-By: Chris Coulson <chrisccoulson at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Trusty-changes mailing list