[ubuntu/trusty-updates] ruby1.9.1 1.9.3.484-2ubuntu1.5 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Oct 5 16:58:11 UTC 2017


ruby1.9.1 (1.9.3.484-2ubuntu1.5) trusty-security; urgency=medium

  * SECURITY UPDATE: Buffer underrun vulneratiblity
    - debian/patches/CVE-2017-0898-10748-14033-14064.patch
      patch extracted from debian Wheezy.
    - CVE-2017-0898
  * SECURITY UPDATE: ANSI escape sequence vulnerability
    - debian/patches/CVE-2017-0899-0900-0901.patch
      patch extracted from debian Wheezy.
    - CVE-2017-0899
  * SECURITY UPDATE: DoS vulnerability in query command
    - debian/patches/CVE-2017-0899-0900-0901-0902.patch
      patch extracted from debian Wheezy.
    - CVE-2017-0900
  * SECURITY UPDATE: Malicious gem overwrite arbitrary files
    - debian/patches/CVE-2017-0899-0900-0901.patch
      patch extracted from debian Wheezy.
    - CVE-2017-0901
  * SECURITY UPDATE: Escape sequence injection vulnerability
    - debian/patches/CVE-2017-0898-10748-14033-14064.patch
      patch extracted from debian Wheezy.
    - CVE-2017-10748
  * SECURITY UPDATE: Buffer underrun
    - debian/patches/CVE-2017-0898-10748-14033-14064.patch
      patch extracted from debian Wheezy.
    - CVE-2017-14033
  * SECURITY UPDATE: Heap exposure
    - debian/patches/CVE-2017-0898-10748-14033-14064.patch
      patch extracted from debian Wheezy.
    - CVE-2017-14064

Date: 2017-10-03 19:48:17.058847+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/ruby1.9.1/1.9.3.484-2ubuntu1.5
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list