[ubuntu/trusty-security] libxcursor 1:1.1.14-1ubuntu0.14.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Nov 29 18:03:08 UTC 2017


libxcursor (1:1.1.14-1ubuntu0.14.04.1) trusty-security; urgency=medium

  * SECURITY UPDATE: heap overflows when parsing malicious files
    - debian/patches/CVE-2017-16612.patch: add checks to src/file.c.
    - CVE-2017-16612

Date: 2017-11-29 13:37:13.336038+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libxcursor/1:1.1.14-1ubuntu0.14.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list