[ubuntu/trusty-updates] optipng 0.6.4-1ubuntu0.14.04.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Nov 27 19:58:15 UTC 2017


optipng (0.6.4-1ubuntu0.14.04.2) trusty-security; urgency=medium

  * SECURITY UPDATE: integer overflow in minitiff_read_info
    - debian/patches/CVE-2017-1000229.patch: add count check in
      lib/pngxtern/minitiff/tiffread.c.
    - CVE-2017-1000229

Date: 2017-11-23 19:55:22.798662+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/optipng/0.6.4-1ubuntu0.14.04.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list