[ubuntu/trusty-security] db5.3 5.3.28-3ubuntu3.1 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Tue Nov 21 21:22:52 UTC 2017


db5.3 (5.3.28-3ubuntu3.1) trusty-security; urgency=medium

  * SECURITY UPDATE: Berkeley DB reads DB_CONFIG from cwd
    - debian/patches/CVE-2017-10140.patch in src/env/env_open.c.
    - CVE-2017-10140

Date: 2017-11-21 17:31:16.299860+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/db5.3/5.3.28-3ubuntu3.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Trusty-changes mailing list